Fiksni problem: Vaš poslužitelj je trčanje PHP verzije 5.1.6 But 3.2.1 zahtijeva barem 5.2.4 WordPress.

Obavijest za sve nije bilo poznato da je za instalirati ili učiniti nadogradnjaZa novije verzije 3.2Nužno je da se instalirati noviju verziju 5.2.4.

Ako poslužitelj instalirati stariju verziju PHP 5.2.4, instalacija verzija WordPress 3.2.1Hoće li se pojaviti pogreška / poruka: "Vaš poslužitelj je trčanje PHP verzije 5.1.6 3.2.1 ali WordPress traži najmanje 5.2.4".
Problem se može riješiti vrlo jednostavno nadogradnje PHP, ali prije toga mora uzeti u obzir nekoliko stvari. Prvo, nadogradnja PHP je dostupno na hosting. Dakle, možete napraviti nadogradnju, morate imati administratorski pristup poslužitelju (Dedicated Server ili VPS). U drugom, prije nadogradnje treba dokumentirati i biti svjesni da Nova verzija PHP ne daju pogreške druge web stranice domaćin na tom poslužitelju.

za operativni sustav se koristi za web poslužitelja (Agreart i / WHM) Će vam pokazati kako to učiniti nadogradnja na PHP na CentOS 5.2.10.x 5 32-bitnom.

Nadogradnja PHP na CentOS 5.1.x 5.2.x se 5.x 32-bitnom

1. Provjerite što paketa / modula su instalirani PHP (npr. php-mcrypt) osim standardnog paketa. Ako oni postoje, bit će izbrisani ili actuzlizate.

Provjera instalirane pakete:

rpm -qa | grep php
old_php_version

2. Za dodavanje dodatnih repozitorija Potreban nadogradnja'S PHP verzija.

nano /etc/yum.repos.d/CentOS-Testing.repo

Nova datoteka (CentOS-Testing.repo) Hoće dodajte sljedeće retke (copy / paste):

[c5-testing] 
name=CentOS-5 Testing 
baseurl=http://dev.centos.org/centos/$releasever/testing/$basearch/ 
enabled=1 
gpgcheck=1 
gpgkey=http://dev.centos.org/centos/RPM-GPG-KEY-CentOS-testing 
includepkgs=php*

Ctrl + X spremiti datoteku CentOS-Testing.repo.

3. Update PHP preko yum:

yum update

4. Restart / httpd :

service httpd restart

dupa restart httpd provjerite verziju i instalirane pakete:

new_php_version

Provjeriti za pogreške modula / paketa:

php -v

- Nadogradnja PHP / CentOS 32-bitni (i386).

Ostavi odgovor

Tvoj email address neće biti objavljen. Obavezna polja su označena *

ukupno
0
Dijeljenja
Prethodni članak

Prilagodite mape sustava u Windows 7 (System Prilagoditelj mape)

Sljedeći članak

Dodajte opciju Restart Explorer u Kontekstualnom izborniku

Korisnici koji traže:

windows boot manager windows 7 แก้ยังไง, фенерче версия 5.2.4, PHP 5.1.6と5.2.4を稼働, ترقيه الجهاز لأصدار 3.2.1, Your server is running PHP version 4.4.8 but WordPress 3.2.1 requires at least 5.2.4., tu servidor esta ejecutando la version 5.1.16, Your server is running PHP version 5.2.1 but WordPress 4.7.3 requires at least 5.2.4, Your server is running PHP version 5.1.6 but , download p.h.p.versie 5.2.4., Your server is running PHP version 5.1.6 but WordPress 4.2.4 requires at least 5.2.4. , what wordpress require php 5.1.6, versao 5.1.6, Your server is running PHP version 5.1.6 but WordPress 4.2.10 requires at least 5.2.4., wordpress for php 5.1.6, erreur php sur free : Your server is running PHP version 5.1.3RC4-dev but WordPress 4.2.4 requires at least 5.2.4 f, server is running php version 5.1.6 but wordpress 3.2.1 requires at least 5.2.4.,